解决Adobe Bridge中Camer Raw“至少需要启动一次符合要求的产品”问题

存在的问题

新安装或者升级完Adobe CC 2015后,在Bridge中使用Camera Raw会碰到这个问题,如下图所示。

patch-adobe-bridge-mac 解决办法

Mac OS X

  1. 下载Adobe Zii Patcher by TNT
  2. 右键点击下载的Adobe Zii.app,点击“显示包内容”
  3. 在Finder中按键盘command+shift+G,输入“/Applications/Adobe Bridge CC/Adobe Bridge CC.app/Contents/Frameworks/amtlib.framework”
  4. 将步骤2中显示出的包内容覆盖至步骤3的目录中
  5. Done

Windows

  1. 下载俄罗斯大神PainteR的Universal Adobe Patcher,以管理员权限运行
  2. 找到Adobe Bridge CC (64-bit)选项,点击Patchpatch-adobe-bridge-win
  3. Done

上述要用到的工具请自行搜索。

“解决Adobe Bridge中Camer Raw“至少需要启动一次符合要求的产品”问题”的一个回复

  1. 这个办法,真好,刚刚终于可以不用通过ps,直接打开camera raw了。

发表评论